Communicator Audio Device Issue

This article is designed to help with a specific issue where Communicator does not load correctly on Chrome based browsers.

Symptoms:

  • BLF (list of other extensions) is all gray 
  • Unable to make outbound or accept inbound calls
  • Unable to select Audio Devices from the settings drop down

Possible Cause:

  • The site does not have access to the Microphone

We have recently been made aware of an issue where some browsers will not prompt for access to the Microphone. To fix this please follow the steps below:

  1. Click on the menu button on the top right
  2. Select Settings 
  3. Scroll down and select Site Settings:
  4. Click on View permissions and data stored across sites:
  5. Click on the Birchills Apps site where it is listed: https://pbx.birchills.net/apps/phone/ 
  6. Click on the drop down for Microphone and select Allow
  7. Go back to the Communicator page and it should prompt you to reload the page to apply the new settings, if it doesn't - restart your browser.
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